Back to overview
Downtime
MBD Cloud US-EAST-1 Tailscale VPN outage
Nov 06 at 08:27pm EST
Affected services
MBD PDS
Resolved
Nov 06 at 08:36pm EST
200 ok
Affected services
Created
Nov 06 at 08:27pm EST
The Tailscale exit node in US-EAST-1 is experiencing internet connectivity issues. A reboot has been initiated, which will temporarily take pds.madebydanny.uk offline.
Affected services