Back to overview
Downtime
Xfinity by Comcast Internet Outage
Nov 04 at 01:08pm EST
Affected services
madebydanny.uk
MBD PDS
plcbudle
Resolved
Nov 04 at 01:17pm EST
All systems are currently operational and running normally.
Affected services
Updated
Nov 04 at 01:16pm EST
US-EAST-2 is back up, plc.madebydanny.uk is showing code 200
Affected services
Updated
Nov 04 at 01:15pm EST
US-EAST-1 is back up, pds.madebydanny.uk is showing code 200
Affected services
Created
Nov 04 at 01:08pm EST
Due to an internet outage caused by severe weather MBD cloud was taken offline
Affected services